Skocz do zawartości
  • Witaj na BimmerTech.pl

    Cześć Pasjonacie! Miło Cię powitać na najlepszym forum BMW.

    Aby w pełni korzystać z forum wymagana jest Rejestracja.

     

BMW E60 523i N52 brak mocy


ZawrotE60

Rekomendowane odpowiedzi

Witam wszystkich, od jakiegoś czasu już zmagam się z problemem w moim BMW i przeszukując wszystkie fora i filmiki na YT nie znalazłem podobnej przypadłości lub słabo szukałem ;P Mianowicie auto od zapalenia pracuje ładnie, cicho, bez większych problemów, raz na jakiś czas chwilę powachlują obroty i po 2-3 sekundach jest spokój. Od razu zaznaczę że w aucie posiadam LPG firmy BRC. 

Do całkowitego rozgrzania silnika cyfrowa miarka oleju pokazuje max, jak już auto się rozgrzeje i zostaną z prawej strony obrotomierza te przysłowiowe "3 kreski" pojawia się komunikat minimalny stan oleju , dolej 1 litr. I to już nie pierwszy raz jak jej dolewam i już oszaleć można czy ten olej tak ucieka czy okłamuje. Wycieków nigdzie żadnych nie ma, z rury też żadnej chmury nie puszcza. Gdy auto się rozgrzeje to traci moc, tak jakby nie pracował na 6 cylindrach bo dźwięk silnika wtedy jest bardziej basowy i głośny. Auto reakcje na gaz ma strasznie mozolną jakby ze 177 zostało mu z 90. Jednakże to występuje tylko do około 3000 RPM następnie jakby dostała drugie życie i idzie lepiej jednak dalej to nie jest całkowita moc którą miała przed złapaniem tego defektu. Co do check engine nie zawsze się on pojawia, jednak sprawdziłem go tanim komputerkiem do 300 zł i wykazało błąd P0015. Wyczytałem że to zbyt opóźnione położenie wałka wydechowego bank 1. Idąc tym tropem dowiadując się co może być powodem tego błędu wyjąłem, wyczyściłem i zamieniłem ze sobą stronami czujniki położenia wałka rozrządu w celu sprawdzenia czy może błąd nie przeniesie się na wałek ssący jednak dalej pokazywał błąd na wydechowym. Dalsza operacja opierała się na wyjęciu obu elektrozaworów oraz ich wyczyszczeniu oraz sprawdzeniu na "sucho" baterią 9V czy prawidłowo chodzą, oba przeskakiwały w środku tak samo. Już ogłupiałem co może być tego przyczyną, dodam że robiłem wymieniałem także silniczek valvetronic oraz robiłem adaptację istą u znajomego znajomego. 

Odnośnik do komentarza
Udostępnij na innych stronach

  • Administrator

Zacząłbym od dokładnej diagnostyki komputerowej. Najlepiej usunąć wszystkie błędy pojeździć trochę i zobaczyć co pokaże i wtedy szukać przyczyny, zrobiłbym również logi dynamiczne aby sprawdzić czy parametry faktyczne trzymają się parametrów zadanych.

BMW E60 530d 218km + chip

Olej: Ravenol VST 5w40 + Archoil AR9200 v2

www.grafidea.pl

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...